PDA

View Full Version : [SOLVED] Setting Up Network Adapter



perpetualn00b
April 20th, 2010, 08:10 PM
I, uh, have no clue if this is the right place to post this or not. I suspect it isn't, but I'm new to this forum and am a little intimidated. It's quite unfamiliar.

I'm trying Ubuntu for the first time; it's actually the first time I've messed with Linux at all-- and, well, it's kind of intimidating. One of my hobbies is playing with dead computers, and long story short, I have Ubuntu installed to a partition on an external drive connected to an older Dell desktop with no internal storage to call its own. The only network adapter I have to spare right now is the rather wimpy USB one that came with said desktop. I have the CD with the drivers to it, but I think the Linux drivers on it are for a different distribution. Am I going to need to scrounge up another network card or adapter, or am I going to have to start sheepishly asking ridiculous questions regarding basic operation of the command console?

jaco223
April 20th, 2010, 08:16 PM
I, uh, have no clue if this is the right place to post this or not. I suspect it isn't, but I'm new to this forum and am a little intimidated. It's quite unfamiliar.

I'm trying Ubuntu for the first time; it's actually the first time I've messed with Linux at all-- and, well, it's kind of intimidating. One of my hobbies is playing with dead computers, and long story short, I have Ubuntu installed to a partition on an external drive connected to an older Dell desktop with no internal storage to call its own. The only network adapter I have to spare right now is the rather wimpy USB one that came with said desktop. I have the CD with the drivers to it, but I think the Linux drivers on it are for a different distribution. Am I going to need to scrounge up another network card or adapter, or am I going to have to start sheepishly asking ridiculous questions regarding basic operation of the command console?

Are you setting a wireless connection, or just trying to connect thru the modem?

perpetualn00b
April 20th, 2010, 08:23 PM
Edit:
Are you setting a wireless connection, or just trying to connect thru the modem?
(End edit)

Trying to get it to recognize the USB adapter so that I can set up a wireless connection?

perpetualn00b
April 20th, 2010, 09:30 PM
Sorry for the double-post, but never mind. A little bit of distracted time with Google and I've gotten the drivers installed, courtesy of ndiswrapper, and am now scratching my head over and stumbling through the process of trying to set up the network, which is surely well-documented. Thanks for the intended help, though!

Iowan
April 20th, 2010, 10:26 PM
I, uh, have no clue if this is the right place to post this or not. I suspect it isn't, but I'm new to this forum and am a little intimidated. It's quite unfamiliar.
... or am I going to have to start sheepishly asking ridiculous questions regarding basic operation of the command console?
Welcome to Ubuntu and the forums!
I can't promise answers to every question - but there are a lot of helpful people here.
I learn by doing - I usually learn to do it right by doing it wrong first.
Sometimes I learn from someone else's problem (forums are good for this).