PDA

View Full Version : [ubuntu] The same old problem - Black screen.



Codebreaker_x86
April 17th, 2010, 12:56 PM
Hi all. I installed Ubuntu 9.10 on my aging desktop. Everything is fine after it starts up. But getting it to start up...
When I press the power button, the ubuntu logo shows up. Then there is a blinking underscore/dash on the upper left corner. After it disappears, the screen goes blank and the keyboard and mouse are disabled. Sometimes, the floppy drive light(my computer is really old:)) lights up. So nothing except the restart/suspend button works. When i choose to boot in recovery mode, there are error messages such as 'General error mounting file systems'. After the repair work is done, still the same problem. So I need to press suspend nearly a dozen of times and hopefully I see the splash screen.
I have disabled desktop effects and have installed all updates via update manager. I have read all posts about similar problems, but none of the solutions have worked for me.
System specs:
CPU: inel Pentium 4 (2.4 GHz)
Chipset: intel D845GVSR
Memory: 1 GB DDR
HDD: 80 GB
OS: ubuntu 9.10

Please help, thanks in advance.