PDA

View Full Version : [ubuntu] Install mod_python compiled for Python 2.5?



Boris Dušek
April 17th, 2010, 10:46 AM
Hi,

recent Ubuntu versions include Python 2.6 by default and allow installing earlier versions, but mod_python (libapache2-mod-python) is available only as compiled against 2.6. I need to use mod_python with Python 2.5.

Should I compile mod_python myself by-hand to use Python 2.5? Or is there some way to do it the apt-get way (I am on Lucid on one machine, and Karmic on other), which I would strongly prefer?

Thanks,
Boris