PDA

View Full Version : [ubuntu] Impossible to use wireless after reboot plus other changes



Nabo00o
April 16th, 2010, 04:29 PM
Okey this is very weird. Two days ago I shut down the laptop (Jaunty) before going to bed, with no installations or anything.
The day after I noticed the backround had changed to the standard brown backround. Also when I tried to play a videogame on Zsnes all the input and time configurations I had made was gone. Even ny real name had apeared instead of "users" up in the top-right corner...

Now for the worst part; when I tried to get online with Mozilla there is nothing! I go up in the wireless tray icon and only "lo" is shown. Preferences > networks couldn't help me either...


I have been looking around the web for help about boot-related problems with the wireless connection but nothing has helped me.
I have also searched on this forum but found no related problem, so now I need your help :|


I tried to do iwconfig and iwlist on recomandations to see if I could spot the network at all, and I could, partly.
http://sites.google.com/site/naboows/differen_claims.jpg?attredirects=0http://sites.google.com/site/naboows/different_claims.jpg?attredirects=0
I'm bothered by the fact they the two commands have different opinions about the network's ESSID and frequency.

Is there some way that I could connect using this information? I'm desperate!

Julian

Nabo00o
April 16th, 2010, 05:56 PM
Ok, sorry to have made this unnecessary tread, I got it working now.

The problem about my wireless net was that whatever had happened, it removed my stored profile for this net. I made a new profile with essid and pasword and, it worked.
Sorry for overlooking that one :)

Still I don't know what caused the profile to disappear, along with some other information I had, but problem solved!