PDA

View Full Version : [ubuntu] Disappeared from the LAN



Vegan
April 15th, 2010, 05:54 AM
The spare computer disappeared from the LAN, so what gives?

I had SAMBA running, then updates seem to have made it disappear.

What gives?

iponeverything
April 15th, 2010, 06:03 AM
The spare computer disappeared from the LAN, so what gives?

I had SAMBA running, then updates seem to have made it disappear.

What gives?

Sometime my wife will be thinking about something and when I walk into the room and she'll say something like "I'm petty sure that if we miss our connection, the Hyatt will have good coffee" -- And I will have no idea what she is talking about..

Vegan
April 15th, 2010, 06:21 AM
I drink a lot of coffee myself, lots of it.

bab1
April 15th, 2010, 06:21 AM
The spare computer disappeared from the LAN, so what gives?

I had SAMBA running, then updates seem to have made it disappear.

What gives?

Maybe it was stolen...

Vegan
April 15th, 2010, 07:16 AM
The machine has a small disk, its a spare until I can get a new machine up. No big deal, I can use Microsoft's sky drive to move files around easy.

BobVila
April 15th, 2010, 05:43 PM
Holy random thread, batman!

Check smb.conf - it sounds like you elected to overwrite your smb.conf file during the update and probably wiped out the pointers to the samba shares you had set up.

Vegan
December 10th, 2010, 10:36 PM
I have changed my LAN settings completely and now that problem is fixed

Now I see some problems with web serving but I noticed my domain registrar was down for a bit.

I have not seen any problem since I changed from a class B subnet to a class A with 10.x.y.x to move the unit into a more nondescript spot.

I wonder if my old Linksys WRT54G is starting to die? I unplugged it for a bit and reset it.

It uses Linux too.