PDA

View Full Version : [SOLVED] Getting original gdm back



gwu777
April 14th, 2010, 05:50 PM
Hi there,

I have been playing with my gdm and screwed it up. I now have it back to normal, I reinstalled the ubuntu-desktop. I am using karmic 9.10.

Is there any way, I can get the the 9.04 theme back? I found the picture here.

Thank you...
http://ubuntu-tutorials.com/wp-content/uploads/2009/03/ubuntu-jaunty.png

cguy
April 15th, 2010, 09:12 PM
Go here:
System > Administration > Login window > (Local) tab

gwu777
April 22nd, 2010, 02:54 PM
Unfortunatly, with karmic, the option in the login window page are very limited. I have isntalled "GDM2Setup" which has slightly more option... Furthermore, I have reinstalled the package ubuntu-desktop, and startup manager to change my usplash and now everything is back to normal.

Thank you for your help.

gwu777
April 22nd, 2010, 02:58 PM
Hi there,

I have been playing with my gdm and screwed it up. I now have it back to normal, I reinstalled the ubuntu-desktop. I am using karmic 9.10.

Is there any way, I can get the the 9.04 theme back? I found the picture here.

Thank you...


After looking around, getting the screen above is not possible with Karmic new gdm. One needs to remove the new gdm package and reinstall the old one. Google is your friend. (http://www.google.co.uk/#hl=en&source=hp&q=karmic+gdm+2.20&meta=&aq=f&aqi=&aql=&oq=&gs_rfai=&fp=1abbffb4d3de642c) I can't be bothered to do it as there are some slight problems to overcome. I will wait for future versions improvement.