PDA

View Full Version : [SOLVED] Slowdown upon Coming out of Sleep Mode



Xorlathor
April 14th, 2010, 04:07 PM
Whenever I leave my computer, it automatically goes into some kind of low-power mode, so when I come back to it and move the mouse, it shows a login screen. However, everything is ridiculously slow after logging back into my computer and I have no idea why. Is this a common problem?

SnickerSnack
April 14th, 2010, 05:30 PM
How long does the slowdown last?

How much swap space do you have?

You are running 10.04 right? Which beta release, or alpha?

If you go to System>Preferences>Screensaver, you have it not lock the screen. And/or you can change how long it takes for the computer to go to sleep in System>Preferences>PowerManagement.

Xorlathor
April 15th, 2010, 02:22 AM
No swap space - I don't like having more partitions than I need. I have 2 GB of RAM so I didn't think I needed it...am I wrong?

I just got the updated kernel and it seems to be fixed - either way, I unchecked the lock screen option so I should be okay. Thanks!

Xorlathor
April 16th, 2010, 02:44 PM
Okay I take that back - it's still slowing down despite disabling sleep mode. It's not a problem with sleep mode, then, but something else. Anyone have any suggestions?

SnickerSnack
April 17th, 2010, 12:11 AM
Okay I take that back - it's still slowing down despite disabling sleep mode. It's not a problem with sleep mode, then, but something else. Anyone have any suggestions?

When is it slowing down? When coming out of the "low-power mode" still?

Well, maybe you need to figure out what the right name for this "low-power mode" is? I wasn't earlier suggesting that you should adjust the unrelated "sleep" settings, I was suggesting that this "low-power mode" was sleep mode. My point was that you can set the computer to remain idle longer before going to sleep. But, there is also "hibernate". Try turning that off too, if there is such a setting.

Is the computer set to spin down the hard disks whenever possible? You need to go through all of the power management settings and try them all.

How about the screensaver? Is it set to lock the screen? What time delay setting does it have?

shaka_zulu
April 17th, 2010, 12:14 AM
Do you have laptop or desktop?

Xorlathor
April 17th, 2010, 03:24 PM
Do you have laptop or desktop?

Laptop.

Xorlathor
April 17th, 2010, 03:28 PM
When is it slowing down? When coming out of the "low-power mode" still?

Well, maybe you need to figure out what the right name for this "low-power mode" is? I wasn't earlier suggesting that you should adjust the unrelated "sleep" settings, I was suggesting that this "low-power mode" was sleep mode. My point was that you can set the computer to remain idle longer before going to sleep. But, there is also "hibernate". Try turning that off too, if there is such a setting.

Is the computer set to spin down the hard disks whenever possible? You need to go through all of the power management settings and try them all.

How about the screensaver? Is it set to lock the screen? What time delay setting does it have?

My laptop is set to never put to sleep. It puts the display to sleep after being inactive for 30 minutes, and it is set to not spin down hard disks when possible.

So far the only idea I have is that this is caused by the display turning off - but what possible effect could this have on the speed of my computer?

SnickerSnack
April 17th, 2010, 11:20 PM
My laptop is set to never put to sleep. It puts the display to sleep after being inactive for 30 minutes, and it is set to not spin down hard disks when possible.

So far the only idea I have is that this is caused by the display turning off - but what possible effect could this have on the speed of my computer?

And the screensaver? Is it set to lock the screen?

Xorlathor
April 18th, 2010, 08:16 PM
And the screensaver? Is it set to lock the screen?

No screensaver, no locked screen. Both are disabled.

Xorlathor
April 20th, 2010, 01:56 PM
Anybody have a solution here? This is a serious problem for me!

jignesh272
April 23rd, 2010, 10:13 PM
Hey i also have same problem where when it goes in to sleep and after when i come back to it it just takes long to come back to its normal speed. and just side this why dont you just use vitual box in ubuntu where you can run your windows...it works i have tried it but its you coice...:lolflag:

SnickerSnack
April 24th, 2010, 02:07 PM
Anybody have a solution here? This is a serious problem for me!


You are running 10.04 right? Which beta release, or alpha?

Maybe you won't have this problem with the official release in a week.

Xorlathor
April 24th, 2010, 06:35 PM
Maybe you won't have this problem with the official release in a week.

Yea, I'm going to clean install the final version of 10.4 when it comes out in a couple days, I'll let you know if it's fixed.

Xorlathor
May 5th, 2010, 11:03 PM
Reinstalled Lucid when the LTS came out, never had a problem since. Marked solved.