PDA

View Full Version : [ubuntu] Ubuntu 9.10 Installation Problem



cybersa
April 13th, 2010, 12:45 AM
I want to install ubuntu with dual boot.
I already installed the xp.
I followed this step.

http://news.softpedia.com/news/Installing-Ubuntu-9-10-126370.shtmlHard disk partition:
Selected first option "install them side by side, choosing between them at each startup." to get dual boot.

All went fine until when i click the install button(setp 7 of 7).
Installation window appeared and showed 1% in the progress bar.
Then one blank screen appeared and go to Ubuntu Desktop.

Why?
What problem?
Help me.

drreed
April 13th, 2010, 01:10 AM
I want to install ubuntu with dual boot.
All went fine until when i click the install button(setp 7 of 7).
Installation window appeared and showed 1% in the progress bar.
Then one blank screen appeared and go to Ubuntu Desktop.

Why?
What problem?
Help me.

Are you using a cd/dvd?

If true, did you verify the disc first?

Before you burned the disk, did you compare the checksums?

This sounds like a bad copy of the distro (either from the download or the burn)

It could also be hardware related, but before you start chasing wild geese, verify your .iso (with sha1 or md5 whatever is listed) and then verify the burn using the built in utility on the first screen you see when you run the setup.

cybersa
April 13th, 2010, 01:24 AM
I get the ubuntu 9.10 from ubuntu download page.
Where i can see sha1 or md5 for the iso?

Edited:
Now only checked md5 .
Wrong.
Going to download again.

drreed
April 13th, 2010, 02:13 AM
I get the ubuntu 9.10 from ubuntu download page.
Where i can see sha1 or md5 for the iso?

Edited:
Now only checked md5 .
Wrong.
Going to download again.

A problem I ran into was the checksum prominently displayed when you view that file, isn't the checksum you should compare. Look closely, I think there is more than one in that file. Make sure you compare the right one.