PDA

View Full Version : Eclipse Error!



Hendrik van Niekerk
April 11th, 2010, 03:47 AM
Unhandled event loop exception
No more handles (java.lang.UnsatisfiedLinkError: no swt-xulrunner-gtk-3557 or swt-xulrunner-gtk in swt.library.path, java.library.path or the jar file)

Anyone have with this problem? I have loaded plugins: pydev, Ruby, Ruby on Rails.

This came on after a Java upgrade