View Full Version : [ubuntu] suddenly don't have localhost!

March 31st, 2010, 02:04 AM
Well, I tend to forget stuff if I don't work with it for awhile. somehow I struggled through and figured out (with a lot of help) how to set up Ubuntu Intrepid server edition on my computer, and am serving my website from my computer. For times when the free DNS nameserver is 'closed' (often lol) I use localhost and can see/work on my site. Suddenly, when I type localhost into the address bar, I get a blank page, nothing! I'm not sure what to do....can someone please help because am going to use my website to present a class project, and was going to use localhost (bring my computer) in case the nameserver was down, I have to be able to display it. thanks

March 31st, 2010, 02:44 AM
I should add this too: NOW I can't even see my site when the nameserver is up. I tpe in the address sasswebs.com and get a blank page!

March 31st, 2010, 03:48 AM
SOLVED Ooops, please just ignore temporary stupidness! it occurred to me to right click on the blank screen, go to page source, and it showed my current template was a template that got picked somehow, that is messed up and displays blank! Then I remembered how to get into the back end, and change the template, glad it was something simple like that whew!

March 31st, 2010, 11:05 PM
Is it [SOLVED] (https://wiki.ubuntu.com/UnansweredPostsTeam/SolvedThreads) - or can I prove how little I know about Apache?