PDA

View Full Version : Safe mode for 10.4 Beta1 Install



davefor
March 26th, 2010, 04:05 PM
I am trying to install 10.4 Beta 1. I noticed that there is no option F4
to select safe mode. With 9.10 I needed to select this because I don't have a monitor
connect I use a nvidia card svideo out to TV. I tried adding vga=vesa to the boot string
but that didn't work

superm1
March 27th, 2010, 02:01 AM
I am trying to install 10.4 Beta 1. I noticed that there is no option F4
to select safe mode. With 9.10 I needed to select this because I don't have a monitor
connect I use a nvidia card svideo out to TV. I tried adding vga=vesa to the boot string
but that didn't work

Now the driver in use is the 'nouveau' driver by default. It has kernel mode setting support. if this doesn't work, try hitting F6 and choosing "nomodeset"

davefor
March 28th, 2010, 01:40 AM
I tried the F6 option nomodeset. I now get to see the ubuntu 10.4 boot screen
but then it exits with errors init: ureadahead-other main process (1557) terminated with status 4

mgrusin
July 18th, 2010, 01:08 AM
Hello, I think I'm having the same problem. Did you find a fix?

Thanks very much, -Mike.

superm1
July 18th, 2010, 01:56 AM
If that alone did not work, try also adding xforcevesa as an additional parameter to the nomodeset that was previously added.

mgrusin
July 19th, 2010, 02:06 PM
"nomodeset" eventually worked for me. (My install .iso wasn't working correctly as I had put it on an USB stick rather than a real CD).

Thanks!