PDA

View Full Version : [xubuntu] Package autoconf has no installation candidate



ale88..
March 13th, 2010, 09:28 PM
When I run the command:

"sudo apt-get install build essential autconf automake libxmu -dev"

I go the following error:

"E: Package autoconf has no installation candidate"

In the cd-rom there is no any autconf package, so I don't know how to solve this problem. Any idea?

Thanks!

Enigmapond
March 13th, 2010, 09:32 PM
That's probably because there is no package "autconf" but there IS an "autoconf"...might this be the issue??

http://packages.ubuntu.com/search?suite=karmic&section=all&arch=any&searchon=names&keywords=autoconf