PDA

View Full Version : [ubuntu] libroot5.18 and root-plugin-proof dilemma



Martydekkers
March 13th, 2010, 01:07 AM
Hi,

I am new to Ubuntu and am very excited! My problem right now is that I need to install a wireless driver, and to install it I need to first install a string of deb-files. I have gotten to the point where root-plugin-proof is not installing because libroot5.18 needs to be installed first, but libroot5.18 does not install because root-plugin-proof has not been installed.

I would appreciate your help.

Thanks!

Marty