PDA

View Full Version : [PPC] ibook G4 system freezes 15% install



Zachx
March 9th, 2010, 07:40 PM
Recently been given a ibook G4 (i believe its the 800mhz one) with a faulty hard drive and battery..
got free battery from apple and a 120GB WD HDD

repaired machine and downloaded/ burned the latest live cd..

boot from cd fine although have to use the
live-nosplash-powerpc modprobe ide-core video=radeonfb:1024x768-24@60
command at boot prompt..

goes though install set up (all 7 steps) fine, a little slow..

when the window goes and i get the "installing system" progress bar but when it gets to 15 %the whole system freezes.. it says "detecting file system"

after that i have to restart my machine and try again.. to no avail.

tried searching google for the answer but haven't found much..

help!

Zachx
March 9th, 2010, 10:54 PM
BUMP

If this is in the wrong forum or group let me know..

anyone had the same problem ?

Zachx
March 12th, 2010, 02:39 PM
Bump... Still no luck!

souleke
March 12th, 2010, 03:15 PM
hey
i had the same probleme on a ibook of a friend,
it stoped on the hardware about 15%

it was a hardware probleme that i changed the settings in the bios
mine was the PCI plug that i had to set on "os selected" and the install was able to finish

maybe this can help you to, i'm not sure what ibook it was, but i remeber searching for a while before i was able to solve the probleme.
if you installed any new hardware try installing without the new hardware sometimes
it helps .....
hope it helps ;-)