PDA

View Full Version : Does Anyone know if there is a fix coming for Evolution?



grubdude
March 5th, 2010, 08:27 PM
Hi,

Using Evolution and it is constantly getting stuck trying to pull down IMAP email from server. This locks up the application and it will not even close. Also forces the processor to run in the high 90s.


I have tried same email accounts with evolution on another machine using a different OS and all is working fine. It also works fine on 9.10. So, something in Lucid is causing this...Has anyone else noticed this? Very annoying as my fan starts going crazy, too....Thanks.

Technoviking
March 5th, 2010, 08:44 PM
Have you filled a bug?

If not, type the following at the command line.

ubuntu-bug evolution

T-V

grubdude
March 5th, 2010, 08:47 PM
Thanks will do......

nystire
March 6th, 2010, 07:36 AM
Could you post a link to your bug? I may be having the same problem.

moviemaniac
March 6th, 2010, 04:54 PM
me and my brother experience the same problem too on e-mail download (regardless whether it's pop or imap)

garba
March 6th, 2010, 05:10 PM
Hi,

Using Evolution and it is constantly getting stuck trying to pull down IMAP email from server. This locks up the application and it will not even close. Also forces the processor to run in the high 90s.


I have tried same email accounts with evolution on another machine using a different OS and all is working fine. It also works fine on 9.10. So, something in Lucid is causing this...Has anyone else noticed this? Very annoying as my fan starts going crazy, too....Thanks.

I had that problem myself, filed a bug report about two years ago but it looks like the problem is still there. IMAP support in Evolution is crap, period, it can't even handle folders properly. The only viable solution for the time being is apt-get remove.

cyberkilla
March 6th, 2010, 06:58 PM
Hi,

Using Evolution and it is constantly getting stuck trying to pull down IMAP email from server. This locks up the application and it will not even close. Also forces the processor to run in the high 90s.


I have tried same email accounts with evolution on another machine using a different OS and all is working fine. It also works fine on 9.10. So, something in Lucid is causing this...Has anyone else noticed this? Very annoying as my fan starts going crazy, too....Thanks.

That's strange. I use IMAP on several accounts and don't suffer lock-ups. Perhaps I'm not pulling enough emails at once to trigger it.

grubdude
March 6th, 2010, 07:42 PM
Thanks guys...Well I have not filed bug report yet because it looked like it was working okay for quite some time and then when I looked at it this morning, my fan and processor were going crazy and it was locked up.

This is happening on pop and IMAP. The amount of email for the IMAP is not that much either.

On my Karmic it works fine, so far.

I hope they correct this or else it is Thunderbird, I guess. ;-)

bela42
March 6th, 2010, 08:30 PM
I've learned, that disabling all spam filters client side does help a lot. Given the excellent spam filters server side everywhere I think it is worth a try.

Before I did experience lockups since years, really.

grubdude
March 6th, 2010, 08:39 PM
Thanks I will take a look at that....

cyberkilla
March 6th, 2010, 09:28 PM
I've learned, that disabling all spam filters client side does help a lot. Given the excellent spam filters server side everywhere I think it is worth a try.

Before I did experience lockups since years, really.

Oh, I know what you mean! I get thousands of spam messages and it hangs for a couple of minutes sorting them all when I first start Evolution.

Normally, I would filter server-side with spam-assassin, but its documentation says that it is "not recommended" and they are in favour of the client side filtering based on the spam headers it inserts.

I'd rather just have the spam dumped into a spam folder server-side, but then I'd have TWO spam/junk folders when I came to use it in Evolution. It seems like the junk folder in Evolution isn't a real folder, so you can't reassign it to another IMAP one.

But enough about my mail management problems:p

grubdude
March 7th, 2010, 09:10 PM
This application is literally driving me nuts. I am so tired of it locking up my processor and my machine. I reported the bug and apparently so have many others.

I hope someone cares enough to fix it or just get rid of Evolution in favor of Thunderbird or something that works reliably.

lancest
March 8th, 2010, 12:41 AM
Evolution crashes for me while trying to import a .csv name list.
Went to Thunderbird 3 and wow is it great. If I could just figure out how to make Thunderbird the default mail client in my top menu bar- indicator applet. (Preferred Applications ain't doing it)

grubdude
March 8th, 2010, 01:38 AM
Yes, Thunderbird 3.0.1 is very nice. I use it on a few other OSs. I was surprised that it was not chosen as default for Ubuntu.