PDA

View Full Version : Gambas2 on Lucid Lynx



kalaharix
March 4th, 2010, 10:57 PM
Hi

Lucid looks awesome.

This isn't a bug as such, but there is a problem with the repository version of Gambas. It is nice to see that the repository version is now a (nearly) current version 2.19 but, as with 9.04 and 9.10, it is incomplete. After installing from repository, you have to go to Synaptic and install the Gambas components that, for some reason, are not included in the repository version.

Gambas appeals to many in the Open Software community who do not have the depth of knowledge of the Java and C(variant) experts who dominate the Programming Talk section of the forum. These (mostly ex-vb) contributors are every bit as important as the experts because they are present in numbers, numbers that Linux desperately needs to increase its market penetration.

I know "Canonical does not provide updates for Gambas2. Some updates may be provided by the Ubuntu community." What exactly does that mean and who then is responsible for the repository version of gambas2? How can I contribute to correcting the incomplete repository version?

rgds