PDA

View Full Version : [SOLVED] Boxee unresolved dependency on python2.4



Nirro
March 4th, 2010, 09:01 AM
I tried to install Boxee 64 bit (deb available at boxee.tv) on my newly installed Lucid,

I get unresolved dependency on python2.4 package, which seems to be removed from the repositories.

Is there any way I can overcome this dependency issue ? Can I install python2.4 from Karmic ? or will I have better luck with trying to compile it from source ?



Thanks,
Nir.

Nirro
March 6th, 2010, 06:30 PM
Resolved by installing python2.4 and python2.4-minimal debs from Karmic repository.

jchammons
April 21st, 2010, 12:44 AM
Thanks!