PDA

View Full Version : [ubuntu] What package to install



dragos2
February 23rd, 2010, 12:19 PM
What do I need to install for this error ? There are around 400 packages about gtk.



Package gtk+-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk+-2.0' found
In file included from a.c:1:
a_a.h:14:18: error: glib.h: No such file or directory
..

inclusivedisjunction
February 23rd, 2010, 07:16 PM
I think 'libgtk2.0-dev (http://packages.ubuntu.com/karmic/libgtk2.0-dev)'.

dragos2
February 24th, 2010, 09:17 AM
I think 'libgtk2.0-dev (http://packages.ubuntu.com/karmic/libgtk2.0-dev)'.

Thanks, I will try.