PDA

View Full Version : [all variants] Post 2007 Delta Series -- WTF?



robeast
February 6th, 2010, 11:44 PM
There has been a lot of discussion about this series. Supposedly they went through an architecture change in 2007 that made them incompatible with Envy24. Since the Delta series has been the goto PCI audio interfaces for most of the Linux community for so long they are still being recommended. I haven't seen anyone here have problems with the new Deltas, what is the deal? Do they work? Are they broken? Does anyone have experience with post-2007 models?

robeast
February 6th, 2010, 11:50 PM
There has been a lot of discussion about this series. Supposedly they went through an architecture change in 2007 that made them incompatible with Envy24. Since the Delta series has been the goto PCI audio interfaces for most of the Linux community for so long they are still being recommended. I haven't seen anyone here have problems with the new Deltas, what is the deal? Do they work? Are they broken? Does anyone have experience with post-2007 models?

"I did some digging in the ALSA bugtracking system and as far as I know all 1010's should work: http://ubuntuforums.org/showpost.php...0&postcount=43 "

Thanks Autostatic, should have read your reply to my post in another thread about this topic before creating this thread. Hopefully this info is more easily found in searches now for anyone who is curious.

AutoStatic
February 7th, 2010, 10:04 AM
No problem, glad I could be of a help.