PDA

View Full Version : [ubuntu] Gyachi 1.2.2-2 having problem



black scorpio
February 6th, 2010, 07:52 AM
Hi got a problem on connecting YM using Gyachi 1.2.2-2 just yesterday after an update occur. Or i don't know if there is any problem regarding Gyachi? Anybody experience same problem i have. It say incorrect password or user name in fact it was correct. And some strange situation I in counter if I log-in using other account from YM it will connect the two acct. But the other two acct didn't. Please help...

Paulieb
February 6th, 2010, 08:48 AM
I'm having the same problem, too. Ubuntu updated the kernel today, and since that update, I've been unable to connect to the Yahoo server. I put in my correct user name and password to connect, but receive a message in return that either my user name or password is incorrect. I wonder what's up, and what i can do to work around this problem. Anyone have any help to offer? I'd be grateful. Thanks.

Nicole
February 6th, 2010, 08:42 PM
Bumping this, because I've had the same problem after updating the kernel. Any help would be much appreciated!

sports fan Matt
February 6th, 2010, 09:43 PM
Same result here with 9.04. Thought it was just me.

loell
February 7th, 2010, 02:02 AM
probably attach your packet logs, it might be useful.

try enabling "packet debugging" and "log debug to file" in the connections menu , restart gyachi and try logging in (after the error comes up )

go to /.yahoorc/gyach/log/gyachi-debug/ , there should be a text file there, copy paste the content to http://pastebin.com/

then post the link here, so the developer can look at it, when he's already available.

Paulieb
February 7th, 2010, 03:42 AM
Thank you for your help. I've followed your directions, and the text log results have been posted at http://pastebin.com/m3e681579.

I hope this helps to possibly find out what has gone wrong with the kernel update.

Thanks again.

needhelppeeps
February 7th, 2010, 08:47 AM
Im having the same problem except some accounts work and some do not. A couple other people use this machine (all the same ubuntu user account) and one of us can log in! However one my yahoo and another yahoo it keeps saying bad password even though we know it's right and we can both sign in via empathy

loell
February 7th, 2010, 08:28 PM
a fix has just been rolled out, v 1.2.4

if you are in karmic use this PPA repo

https://launchpad.net/~baudm/+archive/ppa/+packages

Paulieb
February 7th, 2010, 10:09 PM
Thanks once again, loell. I unfortunately cannot install the 1.2.4-0.1 update. When I try to install using the deb package manager, I get the following error message: "Error: Dependency is not satisfiable: gyachi-data (= 1.2.4-0.1~baudm1)"

(I wonder what that all means?)

In any event, despite your helpful efforts so far, it appears that I remain unable to use Gyachi. Any suggestions as to what I might try next?

Thanks again.

loell
February 8th, 2010, 01:14 AM
in the repository there is also gyachi-data.deb which you need to install, i guess you only downloaded gyachi_1.2.4-0.1.deb?

there's always pidgin,empathy and kopete.

Paulieb
February 8th, 2010, 02:22 AM
I guess I'm just too much of a noob, loell. I didn't recognize the gyachi-data deb file earlier when i visited the repository.

I've now downloaded and installed the gyachi-data deb file, and all is back to being good. I'm back to being able to run gyachi and log into to my Yahoo chat account. This is great as I much prefer to use gyachi to using either pidgin or empathy.

I thank you again for your help (and your patience with folks like me who are relatively new to Ubunbtu and not yet technically savvy enough to figure out stuff on our own.) You've been great!

De Rookie
February 8th, 2010, 02:43 AM
a fix has just been rolled out, v 1.2.4

if you are in karmic use this PPA repo

https://launchpad.net/~baudm/+archive/ppa/+packages

Loell nice response time.. I'm still using Jaunty the package for Karmic doesn't install.

needhelppeeps
February 11th, 2010, 03:01 AM
I was thinking about installing this, but is this definitely a legitimate site. I really do not like installing things from various websites. That's how windows users used to end up with trojans (before someone decided infected websites were a better method and seems to be the primary way now). Why don't they just work the fix into primary repo?

sean.nautica09
February 25th, 2011, 12:00 AM
I am facing the same prob. But I have maverick build x86_64.
I cant install those packages as those are x86. Help...

xx58
March 2nd, 2011, 08:04 AM
I have DEBIAN 6.0 Is there place where I can get Gyachy package? Thanks:rolleyes: