PDA

View Full Version : [ubuntu] libnotify



Artanis.ro
February 4th, 2010, 09:43 AM
I have ubuntu 8 and I want to have libnotify notifications for pidgin. My trouble is that I am a noob with linux and dunno how to install libnotify. After that I know I have to install the libnotify plugins for pidgin. Could someone point me to a good libnotify install tutorial?

10x

lotharmat
February 4th, 2010, 09:53 AM
Search in Synaptic package Manager for libnotify - You can install it from there!

danbishop88
February 4th, 2010, 10:11 AM
THe exact package name you want, is "pidgin-libnotify".

You can install it from synaptic, or open a terminal and type:


sudo apt-get install pidgin-libnotify

Artanis.ro
February 4th, 2010, 11:26 AM
Search in Synaptic package Manager for libnotify - You can install it from there!

I don't know how to search for it. I have searched it in the Add/remove menu from ubuntu 8 and it doesn't exist.
Also, when I do this I get this error:


sudo apt-get install libnotify
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package libnotify

A tutorial would be really nice.