View Full Version : [SOLVED] Second Life sound issue in Karmic

January 23rd, 2010, 04:29 PM
After Karmic upgrade, I was experiencing issues with sound and SLvoice with Second Life and for that reason also a very high cpu load.
After looking on the net a lot I found a solution which I thought to share: it's enough to put into ${SECONDLIFE_INSTALL_DIR}/lib the content of this pack:

After that no more sound issues and no more high cpu load!
Tried it on Snowglobe from getdeb ( http://www.playdeb.net/updates/ubuntu/9.10/?q=snowglobe ) but it should work fine also on the official player and on Openmetaverse one.

Check out the source if you want (in Italian):


February 14th, 2010, 06:42 PM
Hmm... that just killed my sound altogether.


February 21st, 2010, 12:08 AM
thanks dude this really fixed it for me, Since pulse is woven deeper than it used to be in the 8.X versions of ubuntu just removing pulse is allot of hassle now on 9.x but this was really simple and seemingly fixed the issue.

I totally recommend giving it a go before taking more drastic and headachey' options.

March 8th, 2010, 07:30 PM
see i could hear the sounds and the voice chat, but I could never hear the music. Anytime I go somewhere i don't hear the music.

March 23rd, 2010, 03:25 AM
if this dont work for you, like it didn't work for me check this one out"


April 23rd, 2010, 03:12 PM
I been messing with my sound in Ubuntu 9.10 and Secondlife for a few weeks now and nothing seemed to work,
I finely found a simple little problem that seemed to have worked for me and hopefully works for someone else,

I went to my volume control Icon on my Panel and right clicked then to the output tab to my balance Adjuster, and moved it a bit to the right and that fixed my crackling and popping and messed up sound all together,
I have found there is something wrong while its placed in the middle. good luck all and hope this helps some others.