PDA

View Full Version : [ubuntu] Trouble with Flash



jhare215
January 23rd, 2010, 03:46 AM
I'm new to Ubuntu and I can handle most problems myself but I am stumped when it comes to this one. When i'm on a website that uses flash i.e. youtube I can't use the pause button or the slider. I have removed flash then reinstalled it to the latest version and I'm not sure what to do from here. Thanks -Josh Hare-

LuridCinema
January 23rd, 2010, 03:58 AM
This might help .....

Go to ( on the upper panel ) System>Administration>Synaptic Package manager
Then click on Settings>Repositories
Click n the Ubuntu Software tab
Make sure Proprietary drivers (Restricted) is checked
THEN type in FLASH in the Quick Search and check the following:
Adobe-Flash Plugin
Flash-Plugin Installer
Flash Plugin - NonFree
SWFdec-Mozilla

Click Apply and you should be good to go

jhare215
January 23rd, 2010, 04:35 AM
ok i did that but i could not locate Adobe-Flash Plugin and I still am experiencing the same problem. I installed Flash Plugin - NonFree, SWFdec-Mozilla. The others were installed.

lovinglinux
January 23rd, 2010, 07:17 AM
If you are using 64bit, then remove all flash plugins and follow this tutorial (http://ubuntuforums.org/showthread.php?t=1358591).

If you are using 32bit, remove all flash plugins and install only flashplugin-nonfree. See Solution [FOT004] from the Troubleshooting section of the Firefox optimization and troubleshooting thread (http://ubuntuforums.org/showthread.php?t=1193567&highlight=FOT004), for detailed instructions.