View Full Version : [ubuntu] Proper 32-bit dri module installed for my GPU

January 14th, 2010, 11:05 AM
I have problems runing a particular win application (Remembird) through wine. After posting the output of
$ sudo lshw

to the wine support forum, I was told:

"Your 32-bit libs haven't been setup correctly. Most likely you don't have the proper 32-bit dri module installed for your GPU. (It should show Intel or Tungten Graphics in the opengl strings and not Mesa software rasterizer)"

Then I asked:

"What do I have to do in order to get the proper dri module? Is there a
a package that I have to install?

And I was told:

"Ask on your distro's support forum."

So, could anybody indicate me how to solve this problem?