PDA

View Full Version : [ubuntu] hdmi with zotac



anandi
January 13th, 2010, 07:55 PM
Hi,

I have build a small htpc for my room using zotac ion mobo with karmic and nvidia drivers recommended by restricted drivers.

Now when i connect via dvi cable, i can get video and audio out gives me audio, however when i try to hdmi cable, i do not get any output whatsoever. Tried to look around in the forums and didn't find anything could help me fix the issue.

Any help on this will be really appreciated.

Thanks

solitaire
January 15th, 2010, 06:06 PM
Look here for some hints:
http://www.zoomthingie.com/wordpress/?s=zotac

I've got a Zotac-f Ion Board but not tried audio yet. But the above link looks like it works

anandi
January 15th, 2010, 11:04 PM
Look here for some hints:
http://www.zoomthingie.com/wordpress/?s=zotac

I've got a Zotac-f Ion Board but not tried audio yet. But the above link looks like it works

Thanks for the link, i will check it out and post results.

anandi
January 15th, 2010, 11:08 PM
Sorry it looks like the way i wrote my post created a confusion. Using hdmi, i cannot get any video / audio output. The link does mention recompiling the kernel to get audio working, but i would prefer if it can be done without the same. Doesn't the new kernel in karmic work for this ?

chandragaajula
January 17th, 2010, 10:28 AM
http://www.greenhughes.com/content/how-install-ubuntu-and-boxee-acer-aspire-revo

This will help you

anandi
January 18th, 2010, 11:08 AM
http://www.greenhughes.com/content/how-install-ubuntu-and-boxee-acer-aspire-revo

This will help you

Thanks for the link. Let me try this out, will revert back with results.