PDA

View Full Version : [SOLVED] keys (z a q w 1 2) wont type including in Bios, does that means its not UBUNTU Right?



Ronok
January 12th, 2010, 11:36 AM
Hi all was working fine then,

can't type these keyboard keys at all including any combination:

( z a q w 1 2 ) + SHIFT or ALT or CTRL & F1 F2

wont type them at all anywhere including in Bios
I just went there to test my fear...
my rational:
if I cant type them there than its not UBUNTU, Right ?
and maybe its the keyboard its self?
it is a... LAPTOP :(

I am an enthusiast :D but not a programmer

Please let me know if my rational is wrong,
or what test i kneed to do ?

this Laptop had been just fine with 100% UBUNTU 9.1
from the start, almost 3 months, so this is new
with no other major chnges

(I am typing this with: "Kvkbd Virtual Keyboard")

Thanks for Your Help
R

John Bean
January 12th, 2010, 11:44 AM
Your suspicions are correct.

It's probably just a loose connection to the keyboard; most laptop keyboards are designed to be easily removable to allow internationalisation and generally have a push-in ribbon cable connector that can become partially dislodged. It's not nornaly difficult to get at, although if you're unsure of how to proceed I'd seek help from a local expert before wielding your screwdriver.

Ronok
January 12th, 2010, 02:44 PM
Thank you Mr. John Bean

- Loose Cable Connection -

easer than I dreaded,
that is a relief,
back at it then
Thanks


http://www.gongkuo.com/electrical_division.htm (http://www.gongkuo.com/electrical_division.htm)

John Bean
January 12th, 2010, 08:04 PM
http://www.gongkuo.com/electrical_division.htm (http://www.gongkuo.com/electrical_division.htm)

Wow, that must be quite some keyboard ;-)

Anyway, glad my best guess worked :-)