PDA

View Full Version : [ubuntu_studio] Conflicts when installing DVD Authoring



VideoRoy
January 12th, 2010, 03:44 AM
New user to Ubuntu Studio 9.10 here. The main reason I installed Studio version was to do DVD / Video work but there was not a default DVD authoring application installed.

So I when to install DVDStyler and DeVeDe and they both gave me the type of warning below:

"This application conflicts with other installed software. To install 'dvdstyler' the conflicting software must be removed first."

I looked at the conflicts it wants to remove and they are a bunch of the libav***** libraries that I know are used for conversion in other apps.

My question is, how can I figure out what I will mess up if I install these? I do not want to ruin the tweaked Studio environment but I need some authoring programs.