PDA

View Full Version : [SOLVED] Totem Muted



Psumi
January 11th, 2010, 09:28 PM
Totem is currently muted, according to the posts in this thread: http://ubuntuforums.org/showthread.php?p=8046635

I had to remove all the pulseaudio stuff and made sure gstreamer-properties was set to autodetect. It's all as such, but totem is still muted.

Installing pulseaudio doesn't help either, still muted.

warfacegod
January 11th, 2010, 09:48 PM
Is the System Master Volume muted?

Psumi
January 12th, 2010, 01:22 AM
Is the System Master Volume muted?

alsamixer says master is unmuted. But apparently, Master Mono was muted, now it works.

Also, what's the command to store alsa prefs?

warfacegod
January 12th, 2010, 02:18 AM
Also, what's the command to store alsa prefs?

I would imagine that ALSA would save your settings automatically.

Psumi
January 12th, 2010, 02:30 AM
I would imagine that ALSA would save your settings automatically.

I found it, I guess:


sudo alsactl store

But whenever I start totem, it starts muted, I can obviously unmute it, but that's a bit out of the way.

warfacegod
January 12th, 2010, 02:35 AM
sudo apt-get purge gnome-media



sudo apt-get install gnome-media

That will remove Alsa and then reinstall it. Hopefully that will zero out whatever is causing it to start in mute.

warfacegod
January 12th, 2010, 02:36 AM
Wait, is it Totem itself that's muted or the system volume? If it's Totem then remove it and reinstall.

Psumi
January 12th, 2010, 03:28 AM
Wait, is it Totem itself that's muted or the system volume? If it's Totem then remove it and reinstall.

It works now suddenly after doing the multimedia codec guide and rebooting. Well, this is solved now, so I'll mark it as such.

And no, I don't even have gnome-media, I installed alsa-utils manually.