PDA

View Full Version : [ubuntu] iSCSI Target



bunpm176
January 11th, 2010, 06:52 PM
Looking for some help with installing IET iSCSI target on ubuntu 9.10.
I have successfully installed IET iSCSI Target on ubuntu 8.04 using iSCSI Enterprise Target 0.4.17. Is it possible to run IET iSCSI Target 1.4.19 (Latest Version) on ubuntu 9.10. When I run the make command I get a completion error.