PDA

View Full Version : [ubuntu] "Enable Wireless" in Ubuntu



enjoytrees
January 9th, 2010, 07:40 PM
Hello,

Firstly, I'd like to introduce myself :).

On to business. I have a 64-bit machine and had to troubleshoot my wireless connection (it's one of the Broadcom cards). I eventually got it working.

However, the "Enable Wireless" is always unchecked every time I boot up my computer. I have to press the F2 key on my laptop every time to turn on the Wireless Antenna and then click the "Enable Wireless" option. Of course, I could just settle and do this every time, but I would like to know how to make it do this automatically (if it's even possible).

**Edit: I'm actually beginning to consider just doing a fresh install from a boot-CD because I've noticed some other programs don't even work (like the "Fish" program. It says "Unable to locate the command to execute".) I think I might have installed Ubuntu wrong to begin with. Sorry, I'm still very much a newb to Ubuntu :).

enjoytrees
January 9th, 2010, 09:50 PM
bump