View Full Version : [ubuntu] Display Settings Corrupted After Upgrade to 9.10

January 9th, 2010, 03:21 PM
Hi folks,
My display settings seem to have been corrupted after I upgraded from 9.04 to 9.10. I can only view my screen in 1280 x 1024 - no other resolutions work. Ubuntu is also not detecting my monitor, a Dell E193FP (19"). In reading some other posts, I see that the first question will be to post my xorg file, which follows. Any help would be greatly appreciated.

# xorg.conf (X.Org X Window System server configuration file)
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
Identifier "Configured Video Device"
Option "UseFBDev" "true"

Section "Monitor"
Identifier "Configured Monitor"

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"

January 10th, 2010, 07:21 AM
Bump - I need help!