PDA

View Full Version : [ubuntu_studio] I can't upgrade mixxx 1.6 to 1.7 on Ubuntu Studio - Karmic



jocampo
January 6th, 2010, 05:43 PM
I am trying to upgrade to Mixxx 1.7.x on Ubuntu Studio to take advantage or kernel, etc, but when doing that I get the following error/warning: ubuntustudio-audio package is a mixxx dependency.

I do not want to remove any default package but I would like to upgrade to 1.7 so my Stanton3d can work better.

Someone told me ubuntustudio-audio is a metapackage (basically an empty package with nothing inside) but not so sure about that statement. I want to avoid any problem or instability because the upgrade or, even worse, create audio problems.


Any ideas/suggestion?

Thanks in advance