PDA

View Full Version : [SOLVED] Wicd 1.6.2 Ioctl Backend



crucialhoax
January 6th, 2010, 06:20 AM
Hello,

I am using the ioctl backend in Wicd and it says it has option dependencies and lists where to get them but I have no idea how to 'install' them per-say. So here are the sites:

http://projects.otaku42.de/wiki/PythonWpaCtrl

http://projects.otaku42.de/browser/python-iwscan

It lists what I need there in a .py file but I have no idea where to put all of that so wicd can see it.

TIA.