PDA

View Full Version : [ubuntu] Can only connect to web with ipv6 disable in firefox



tmatt95
January 4th, 2010, 12:11 PM
Hi everyone,
have had a problem with my ubuntu system recently in that it will only let me connect to the Internet through Firefox if I switch network.dns.disableIPv6 on. How do I do the equivalent in Ubuntu to enable me to use Ephiphany etc which are not working anymore?

Thanks for your help,

Matt

lisati
January 4th, 2010, 12:21 PM
In the Firefox address box, type in about:config and press 'Enter'. Then in the filter box, type in ipv6. You should then be able to change the settings.

tmatt95
January 4th, 2010, 12:29 PM
In the Firefox address box, type in about:config and press 'Enter'. Then in the filter box, type in ipv6. You should then be able to change the settings.

Thanks for your help. I have found that I need to have ipv6 switched off to get online in Firefox. Ephiphany and ubuntu update do not work at all :(. Any idea how I switch it off in ubuntu? Thanks for your help,

Regards,

Matt