PDA

View Full Version : [xfce] VLC font sizes on big screen



eakergd
December 30th, 2009, 02:19 AM
I am running XFCE 9.04 with my 50" plasma as the monitor. I had some trouble with the fonts for everything being too small, but I was able to fix it by changing the font resolution in the system settings from the normal 96 down to around 50, and setting it to default to slightly larger fonts.

This fixed everything except VLC. Those fonts on the interface itself still come up as super tiny -- so small I can't read the menus. Is there a specific setting in VLC to set the font sizes? If so, is there a way to edit it from a console, because I can't see anything on the GUI itself, so using the menus won't help.

Thanks in advance.

dewmanstl
December 31st, 2009, 06:19 PM
Yep..I am having the same issue. even tried to un-install and re-install the program with the same results.

dewmanstl
December 31st, 2009, 06:34 PM
Found it!.... =)

Could you try going to System -> Preferences -> Appearance, opening the "Fonts" tab, clicking "Details..." at the lower right, and making sure that the resolution at the top is 96 dots per inch (if it isn't change it to this value)?

nasha
February 5th, 2010, 04:36 PM
Bumping an old thread i know, but just wanted to thank dewmanstl for his solution. It was something that was seriously bugging me, and surprisingly took some time to find a resolution (pun intended :) )

Cheers

usererror
March 20th, 2010, 08:05 PM
thanks also to dewmanstl. re-installed the latest mythbuntu and the fonts are SO tiny! had to specify the 96dpi on fonts under appearance in XFCE.