PDA

View Full Version : [SOLVED] Pulseaudio problems



sparky8251
December 29th, 2009, 12:48 AM
I recently obtained a new modem for my dial-up service. It turned out to be a conexant chipset and after I installed the drivers for it using the guide here:

https://help.ubuntu.com/community/DialupModemHowto/Conexant

My audio broke. I have tried many things and have even purged and reinstalled pulseaudio on my system. After I reinstalled pulse audio the mixer shows up but no audio. The sound preferences are showing a only one output device called "Dummy Output." I Tried the comprehensive sound troubleshooting guide here:

http://ubuntuforums.org/showthread.php?t=205449

When I try the command: "aplay -l" I get the error: "aplay: device_list:221: no soundcard found..."
I follow the next step and type in the command: "lspci -v" and my soundcard is found but I have no idea what my chipset is. Here is the output for my sound card:

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
Subsystem: ASUSTeK Computer Inc. Device 8249
Flags: bus master, slow devsel, latency 64, IRQ 3
Memory at fe020000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0
Enable-

If anyone could provide a solution to my problem, even if it means getting rid of pulseaudio I would love to try it.

sparky8251
December 30th, 2009, 01:13 AM
bump

VertexPusher
December 30th, 2009, 01:53 AM
When I try the command: "aplay -l" I get the error: "aplay: device_list:221: no soundcard found..."
This is not a PulseAudio problem but an ALSA problem. Your card does appear in the PCI device list, so there must be something wrong with your ALSA installation.

sparky8251
December 30th, 2009, 03:06 AM
I just reinstalled my ALSA server to no avail. Could someone provide a way to remedy this problem? It's driving me crazy, for 3 days I've had no audio.

sparky8251
December 30th, 2009, 03:29 AM
Nevermind. Fixed the problem by reinstalling the ALSA drivers from source.http://ubuntuforums.org/images/icons/icon7.gif