PDA

View Full Version : [ubuntu] Can't burn DVD's or CD's Ubuntu 8.10



SVEN1
December 28th, 2009, 04:14 PM
Have tried every burner for Ubuntu and those in the repository
without success.

Always get a burn error of some sort, occasionally something will burn on the disc but it is unreadable or the disc reads empty. Sure wasted about 25 discs so far...Tried numerous brands also....

I have two burners hooked up correctly, that worked flawlessly when I ran Windows XP 10 months ago. Not in Ubuntu, good thing I didn't have to burn any discs for the most part, just put files on a jump drive instead.

I love Ubuntu 8.10 and it has run perfect for the most part over the past 10 months. Any small problem could always be fixed up in a short time.

All I want for the new year is to be able to burn CD's and DVD's

Any chance having two burners hooked up as Master and Slave is causing the problem?

Here are my burner info:
TOSHIBA DVD-ROM SD-R5112 1031 (/dev/scd0, ) [CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW] [DVD-ROM, DVD-R Sequential, DVD-RW Restricted Overwrite, DVD-RW Sequential, CD-ROM, CD-R, CD-RW] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R96R, Restricted Overwrite]

SONY DVD RW AW-Q170A 1.73 (/dev/scd1, ) [CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, DVD+R, DVD+RW, DVD+R DL] [DVD-ROM, DVD-R Sequential, DVD-R Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RW Restricted Overwrite, DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer, CD-ROM, CD-R, CD-RW] [SAO, TAO, RAW, SAO/R96R, RAW/R96R, Restricted Overwrite, Layer Jump]