PDA

View Full Version : [ubuntu] SoundConverter needs python-gstreamer 0.10!



Depressed Man
December 27th, 2009, 03:25 AM
After doing a Google search for this issue and trying the solutions (which I already had installed, both python-gstreamer 0.10! and the multiverse gstreamer bad plugins) it still gives me this error from the command line.

Any idea how to fix it?

mc4man
December 27th, 2009, 04:08 AM
Maybe put your issue into some context - are you trying to install or run soundconverter?
If trying to install do it from a terminal and post output

(there is no package in ubuntu named python-gstreamer 0.10 ( it's python-gst0.10

Depressed Man
December 27th, 2009, 04:16 AM
I am trying to run it. I've had it running for a while but it recently broke for some reason. And yes I have python-gst0.10 installed (I just did a search in synaptic for python-gstreamer 0.10 and it reported python-gst0.10 but it was already installed).

mc4man
December 27th, 2009, 09:54 AM
Don't really know but what I would try....
soundconverter is just a python script so I'd remove it completely and install a 'fresh' version ( non-cached


sudo apt-get --purge remove soundconverter && sudo apt-get clean && sudo apt-get install soundconverter

Depressed Man
December 27th, 2009, 07:11 PM
Nope, it just results in the same error. =(

Even reinstalling all the gstreamer plugins doesn't seem to change anything.

Edit: Hmm a reboot, + a reinstall of python-gst0.10 fixed it. Oh well. =)