PDA

View Full Version : gdm_2.28 fails to download and then upgrade.



gmohdz
December 23rd, 2009, 04:20 AM
update manager presented to me gdm as a pkg to update. As usual I selected all packages to update. Close to end I received next message:
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/g/gdm/gdm_2.28.1-0ubuntu2_amd64.deb
404 Not Found [IP: 91.189.88.30 80]

any hint?... any idea?... where should I look for this file?..

Im using the newest always ever published Ubuntu 9.10 amd64 or em64t version..

thanks.
regards