View Full Version : [ubuntu] Errors when installing XMMS

December 22nd, 2009, 04:34 AM
I'm trying to install XMMS in Ubuntu 9.10 and getting this error message...

"Reading package lists... Done
Building dependency tree
Reading state information... Done
Package xmms is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package xmms has no installation candidate"

I tried running the following command (per another poster's instructions) from the folder where I extracted the XMMS files...

"sudo apt-get install xmms"

What am I doing wrong?

Dennis N
December 22nd, 2009, 06:56 AM
XMMS is no longer available from the Ubuntu repository. The most similar program in the repository is audacious, which derives from XMMS. I use it and like it. Use the refugee skin to replace the default; also most classic WinAmp skins will work with it.

Some people have installed XMMS from another source and got it working, but it requires some work: