View Full Version : [SOLVED] Problem installing Ubuntu 9.10 i386

December 21st, 2009, 06:06 PM
This is the problem:

I follow the steps in the installation process but when the installation starts it only goes on a little before the system reboots and then when it boots back up I'm back at the start up screen where you can select if you want to try Ubuntu or install it.

This is what I have tried:

Using the HDD as first boot priority through the entire process.
Using the DVD-ROM as first boot priority through the entire process.
Using the DVD-ROM as first boot priority and when the system rebooted switched to using the HDD as first boot priority. I also tried to take out the Ubuntu CD when the system rebooted but the DVD-ROM wouldent open.

This is the hardware:

Motherboard: Asus P5LD2 Deluxe I945P
HDD: Maxtor DiamondMax 10 IDE 200GB
DVD-ROM: NEC DVD recorder ND-3540A IDE
Graphic card: PowerColor Radeon X800GT
CPU: Intel pentium 4 630 3.0GHz
RAM: Corsair TWIN2X 5400 DDR2 1024MB PC5400 and Corsair TWIN2X 5400 DDR2 2048MB PC5400

Additional information:

The HDD and the DVD-ROM is on the same IDE cable.
The HDD is put as master and the DVD-ROM is put as slave.
I used my other computer to burn the Ubuntu CD with ImgBurn.
I'm able to start Ubuntu from the CD.
This is my first time trying Ubuntu.
If you need more information just ask away and I will answer the best I can.

Thanks in advance for all help :)

December 21st, 2009, 06:07 PM
Did you try booting from your Hard Disk?

December 21st, 2009, 06:39 PM
I have nothing on the Hard disk and I have tried to boot using it as first boot priority, and when I don't have the CD inn the DVD-ROM I just get: Reboot and select proper boot device.

December 21st, 2009, 06:42 PM
A good 1st step is to check the CD for errors (it's one of the options on the first screen after you boot from the CD).

December 21st, 2009, 06:56 PM
I checked the disc, and no errors were found

December 21st, 2009, 11:00 PM
When I only had one of the Corsair TWIN2X 5400 DDR2 2048MB PC5400 sticks
I was able to get Ubuntu installed so the problem seems to be one of the other sticks.

Thanks for all the god advices anyway guys :)