PDA

View Full Version : [ubuntu] Problem with updating 8.10 on a Dell laptop



soushi
December 13th, 2009, 10:16 PM
I'm sorry if it seems like a long story, but I had no choice but to explain the problem thoroughly. I really appreciate your patience and thoughtful replies.

I've recently bought a Dell Vostro 1015 with Ubuntu 8.10 pre-installed. Just the first time I tried to update my OS, after performing the required restart action the system crashed (various scripts rolled down, without the H.D.D LED showing activity) so, after a while I came to this conclusion that there must be something wrong with it (every time I pressed a functional button, the scripts were repeated); pressing ctrl + c, I attempted to solve the problem and abort the so-called procedure, but it did no good. Finally I found re-installation the last resort and used the GRUB menu to roll it back to the original company state. And guess what!? After the re-installation process, the system told me that it had been updated less than one hour ago; though, after a while it showed contrastingly the exact number of updates at the first attempt ready for download. All of this, is while the system seems to be changed a bit now (some icons seem to be changed).
Now I really am searching for an explanation, is my system updated? (partly? completely?) and is it about its kernel or something else? What would happen if I update it again?

Thank you very much.

audiomick
December 13th, 2009, 11:31 PM
Hallo.
Sorry I can't help you.
You might be better to try in the Dell section of the forum.
http://ubuntuforums.org/forumdisplay.php?f=342