PDA

View Full Version : [ubuntu] What packages do i need for OpenGL?



psyboy55
December 13th, 2009, 01:35 AM
i want to run wow in openGl but when i try it says "cannot find libGl on this box." What do i need for opengl?

fancypiper
December 13th, 2009, 02:01 AM
Video card?


sudo lshw | less

Getting the Best Help on Linux Forums (http://www.psychocats.net/ubuntucat/getting-the-best-help-on-linux-forums/)

psyboy55
December 13th, 2009, 02:57 AM
9800 gtx+ made by sparkle

01:00.0 VGA compatible controller: nVidia Corporation Device 0613 (rev a2)

fancypiper
December 13th, 2009, 04:06 AM
Have you installed the nVidia driver?

psyboy55
December 13th, 2009, 06:28 PM
I have but when i look under OpenGl settings nothing is there.