PDA

View Full Version : [SOLVED] Netbook remix emacs maximus problem



izahn
December 9th, 2009, 08:02 PM
I'm running UNR on my Asus 900. I love maximus, except that it does not respect the emacs notification bar. That is, emacs is maximized in such a way that the notification bar extends off the bottom of the screen. I don't want to disable maximus, because in general I love it. But I need my emacs status bar! Any thoughts? Can maximus be customized? Even if I could tell it to just ignore (i.e., do not maximize) emacs that would be better.

Thanks!
Ish

wmgoree
December 9th, 2009, 08:26 PM
If you're comfortable using gconf, you can edit the key /apps/maximus/no_maximize (or something like that; that's from memory) to exclude the applications you don't want maximized.

izahn
December 9th, 2009, 09:06 PM
That works. Thanks for the help!

jim.hansson
July 20th, 2010, 12:30 AM
Ubuntu netbook remix 10.4 still seems to have this problem.

In gconf-editor under apps/maximus/exclude_class I added "Emacs" to the list. This means other windows are still maximized but not emacs.

if you check the no_mazimize checkbox instead no window will be maximized.