PDA

View Full Version : [ubuntu] IDJC wont stay connected to server



trucker33377
December 9th, 2009, 06:50 AM
Hi at it again upgraded to ubuntu 9.10
and i cant get the IDJC to connect. I get a Yellow light on the stream for about 2 seconds and thats it.
I have tired /listen /live /mount.... nothing seems to work..

fomat use jack sample rate mp3 128 ticked.
Q good ???
any ideas. im at a loss here

StephenF
December 9th, 2009, 01:23 PM
Hi at it again upgraded to ubuntu 9.10
and i cant get the IDJC to connect. I get a Yellow light on the stream for about 2 seconds and thats it.
I have tired /listen /live /mount.... nothing seems to work..

fomat use jack sample rate mp3 128 ticked.
Q good ???
any ideas. im at a loss here
0.8.1 is the latest IDJC version. What are you using?

trucker33377
December 9th, 2009, 02:58 PM
0.8.1 is the latest IDJC version. What are you using?

Hi thanks for getting back to me. It must be an older one Im thinking it must be the 0.7.2a or 0.7.16... I dont do tar installs very well yet.
I did DL the latest one this morning I will work on installing it.
I am finding I don't like the ubuntu 9.10 very well at all I may have to go back to 9.04.

bobince
December 9th, 2009, 05:53 PM
You'll definitely need a source install. Ubuntu's own builds are typically compiled without MP3 encoding, for legal reasons.

Stephen: hi! Can you tell us what's new in the 0.8 branch? I can't find any info posts, files or changelogs anywhere.

StephenF
December 10th, 2009, 01:17 AM
The changelog is here:
http://web.bethere.co.uk/idjc/ChangeLog.html

trucker33377
December 10th, 2009, 03:02 AM
Ok ive got 0.8.1 installed now.
My server to stream from, shows 91 tries to connect, all less than 30 seconds so I am pretty sure I have all the log on things right. It looks like its trying to

trucker33377
December 15th, 2009, 03:12 PM
I have this installed but it wont stay connected to the server? looks like it fails each time idjc-0.8.1