PDA

View Full Version : [ubuntu] [ask]how to access LP1:general



j3fk4
December 8th, 2009, 08:16 AM
Hi, I have been using ubuntu for somewhile now.
and not only that, I have also been here for 2 solved questions, you could say I am satisfied.

Now, I come with another question:

I have another printer connected to ubuntu.
it is epson lq 1170, old dot matrix printer.
well it is detected on lp1:
so I let ubuntu install the driver for it, but unfortunately, ubuntu only have lq 850 driver for these lq series printer
now, after the lq850 driver is installed, the epson lq 1170 is installed and run perfectly well until you print test it.

the result is nasty, it looks like something you can only get from watching matrix movie!

now forget matrix, and I searched everywhere for answer, and most people say the problem is with the DPI, I gonna need to change the DPI from 60 to something a bit higher by going to L1:general

but how should I do that?

thanks

ps: the ubuntu i use is 9.10

j3fk4
December 9th, 2009, 09:17 AM
Still no anwer?I thought this is a pretty easy question:D