PDA

View Full Version : [xubuntu] Missing Application Bar/



lazbuddie
December 8th, 2009, 06:33 AM
I am a new Xubuntu use. I installed it on 50 T30 IBM computers at school and I have four that the bar at the top of screen is is gone, IE: Where Application is located? I can not figure out how to get it back? can anyone help?
Thanks:D

ubhi
December 8th, 2009, 09:21 AM
either restart your gnmoe.. you will get it back...
alt+ctrl+backspace

otherwise

press alt+f1.. if it hides anywhere....

lazbuddie
December 8th, 2009, 06:14 PM
Thanks, Nothing happens when I ctrl-alt-backspace. alt F1 reboots but the bar on top "Application" bar is still missing? I am running xubuntu 9:10. I have computers that are fine and then the top bar disappers, I am not sure what the kids are doing to make it disappear.
EWB

Jackzor
December 8th, 2009, 06:36 PM
Thanks, Nothing happens when I ctrl-alt-backspace. alt F1 reboots but the bar on top "Application" bar is still missing? I am running xubuntu 9:10. I have computers that are fine and then the top bar disappers, I am not sure what the kids are doing to make it disappear.
EWB

Just add it back to the panel. (Right click the the top bar/Add to panel...)

lazbuddie
December 9th, 2009, 06:38 AM
Just add it back to the panel. (Right click the the top bar/Add to panel...)

The whole top bar is missing.The screen has icons, but no bars. I can get to applications though mouse click in main screen , but cant figure out how to restore missing top bar.

Jackzor
December 9th, 2009, 07:12 AM
So there are no panel bars at all? Not even on the bottom?

Jackzor
December 9th, 2009, 07:25 AM
http://ubuntuforums.org/archive/index.php/t-210021.html

Give this a try? Its just a google result so read before trying

Same here http://www.ubuntugeek.com/ubuntu-tip-howto-recover-gnome-panel.html