PDA

View Full Version : [SOLVED] Cannot view www.handdrawngames.com in 9.10



osx
December 6th, 2009, 05:29 AM
I used to be able to play the game at www.handdrawngames.com in 9.04; however, I am not able to do so in 9.10. When I go to the site, it says I need to install the Flash plug-in, which I did, but now the site opens to the game, but clicking any of the buttons to play do nothing?

Any ideas what is wrong?

Thanks.

phillychease
December 6th, 2009, 06:08 AM
are you using FF?
cause if you are try installing the flash-plug in.

osx
December 6th, 2009, 07:08 AM
are you using FF?
cause if you are try installing the flash-plug in.

By "FF" do you mean Firefox? If so, yes, I am using Firefox and installed the plug-in through Firefox when it said I was missing the plug-in.

Ylon
December 6th, 2009, 12:01 PM
I used to be able to play the game at www.handdrawngames.com in 9.04; however, I am not able to do so in 9.10. When I go to the site, it says I need to install the Flash plug-in, which I did, but now the site opens to the game, but clicking any of the buttons to play do nothing?

Any ideas what is wrong?

Thanks.

Looks like the common click problem with flash.

Right clik (and keep pressed)> while keep right button is pressed the left click should work normally now (click outside the adobe flash's pop menu to make it disappear)


A better fix, wait for the experts.

osx
December 6th, 2009, 05:18 PM
Looks like the common click problem with flash.

Right clik (and keep pressed)> while keep right button is pressed the left click should work normally now (click outside the adobe flash's pop menu to make it disappear)


A better fix, wait for the experts.

That didn't work. Does it matter that I am using the 64-bit version of Ubuntu 9.10?

I even tried uninstalling flash and installing gnash. The results with gnash are even worse as I never get the game to even load.

Ylon
December 6th, 2009, 05:50 PM
maybe the adobe specific (http://labs.adobe.com/technologies/flashplayer10/64bit.html) download for linux 64bit can help then?


In add to help you can get in here, there's another option: just for Linux 64bit user with flash product:
http://forums.adobe.com/community/labs/flashplayer10_64bit/

osx
December 7th, 2009, 12:05 AM
maybe the adobe specific (http://labs.adobe.com/technologies/flashplayer10/64bit.html) download for linux 64bit can help then?


In add to help you can get in here, there's another option: just for Linux 64bit user with flash product:
http://forums.adobe.com/community/labs/flashplayer10_64bit/

Thanks Ylon. The 64-bit version of the flash player is alpha, but after downloading it and following their online instructions on how to install it I now have it working. My game site now works. Also, this was affecting my bank's online banking site as well, but now all is well.

I hope in the future that someone at Ubuntu/Canonical will make it so the 64-bit version of flash player gets installed instead of the 32-bit version.