PDA

View Full Version : OOo broken or it's just me?



Bachstelze
December 3rd, 2009, 12:56 PM
firas@momiji ~ % oocalc
terminate called after throwing an instance of 'std::bad_alloc'
what(): std::bad_alloc

Yay for WINE and MS Office. :D

wilee-nilee
December 3rd, 2009, 01:31 PM
firas@momiji ~ % oocalc
terminate called after throwing an instance of 'std::bad_alloc'
what(): std::bad_alloc

Yay for WINE and MS Office. :D

Cool story bro.

Kevbert
December 4th, 2009, 10:34 AM
It's working here, but I haven't installed the java plug-in:

~$ oocalc
javaldx: Could not find a Java Runtime Environment!
Please ensure that a JVM and the package openoffice.org-java-common
is installed.
If it is already installed then try removing ~/.openoffice.org/3/user/config/javasettings_Linux_*.xml

ronacc
December 4th, 2009, 01:52 PM
starts and runs here but I get .

ron@ron-desktop2:~$ oocalc
Gtk-Message: Failed to load module "pk-gtk-module": libpk-gtk-module.so: cannot open shared object file: No such file or directory

I also see that with some other prgs .

nperry
December 4th, 2009, 02:27 PM
Confirmed working for me too, Just don't have java plugin install (Not sure wheres its gone)


neil@laptop:~$ oocalc
javaldx: Could not find a Java Runtime Environment!
Please ensure that a JVM and the package openoffice.org-java-common
is installed.
If it is already installed then try removing ~/.openoffice.org/3/user/config/javasettings_Linux_*.xml

Reiger
December 4th, 2009, 02:53 PM
Not so much as a single character of a complaint for me... On Kubuntu 10.04.

nanog
December 4th, 2009, 08:38 PM
open office runs perfectly under wine. (lol!)