PDA

View Full Version : [ubuntu] Lucent winmodem Ubuntu 9.10



sparky8251
November 23rd, 2009, 03:45 PM
I have ubuntu 9.10 and am quite new and am having trouble finding out if my old lucent winmodem is supported. I veiwed the linmodems.org site and believe that there is no lucent winmodem driver currently written to support ubuntu 9.10's kernel version. If this is not true can someone help me find the appropriate driver and if it is true then can some one tell me a modem that currently supports ubuntu 9.10's kernel version. Any help will be appriciated.